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Overview

About documentation

Copyright
This document is the intellectual property of Radionix and is protected by copyright. All rights
reserved.

Trademarks
All hardware and software product names used in this document are likely to be registered
trademarks and must be treated accordingly.

Use latest software

Before using the software application for the first time, make sure that you are running the most
current software release. For consistent functionality, compatibility, performance, and security,
regularly update the software throughout the operational life of the software application. Follow the
instructions in the product documentation regarding software installation and updates.

A-Link Plus remote programming software overview

A-Link Plus is the remote programming software for the compatible control panels.

Use A-Link Plus for the following:

—  View and update customer and control panel information

—  Send programming data from to the control panel

- Receive programming data from the control panel

- Operate the control panel from a remote location (for example, arm and disarm the system or
turn outputs on and off)

—  View control panel event memory

- Review the journal

- Query fault conditions (Solution Series)

- Use the codepad simulator (Solution Series)

A-Link Plus applications

A-Link Plus
Use A-Link Plus to manage customer information, program customer control panels, and to remotely
connect to and operate control panels.

Transfer tool
The transfer tool transfers data from older versions of A-LINK to A-Link Plus.

Control panel compatibility

A-Link Plus is compatible with the following control panels:
- ICP-CMS6-CHI v1.0 (and higher)

- ICP-CMS8-CHI v1.0 (and higher)

- ICP-CMS40-CHIv1.0

- ICP-AMAX-P-EN

- ICP-AMAX-PCB-EN

- ICP-AMAX-P

- ICP-CC404 v1x

- ICP-CC408 v1.x

2026-05| V05| F.01U.217.908 User manual Radionix B.V.
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ICP-CC488 v1.x

Solution 16 (CC880 and SC8016) v2.x and later
Solution 16 (CC880)(Solution 16 v1.4)

Solution 844 (CC404 v1.x and CC404 v2.x)
Solution 862 (CC406 v1.x)

Solution 880 (CC408 v1.x and CC408 v2.x)
Solution Ultima 844 (CC484 v1.x)

Solution Ultima 862 (CC486 v1.x)

Solution Ultima 880 (CC488 v1.x and CC488 v2.x)
Solution 2000/2100

Solution 3000/3100

- Solution 4000

- 5500 series
— 8500 series
15 Minimum system requirements
Operating system Windows 10 (32 bit); Windows 10 (64 bit)
Processor type Intel core i3
Processor speed 1.4 GHz
Memory (RAM) (GB) 4GB
Free space (GB) 20 GB
Radionix B.V. User manual 2026-05| V05| F.01U.217.908
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2 Installing and unistalling A-Link Plus

2.1 Installing A-Link Plus

A-Link Plus uses an installation wizard to simplify the installation process.

1. Select Start -> Run.
2. Atthe prompt, type X:\setup.exe.
"X" = the drive letter assigned to the drive where the setup.exe file is located.
The Select Language dialog opens.
3. Select the language in which you want to install A-Link Plus.
4.  Click Next.
The Welcome dialog opens.
5. Click Next.
The Destination Folder dialog opens.
6. Toinstall A-Link Plus in the default location, click Next.
To install A-Link Plus in a different location, click Change.
The Ready to Install the Program dialog opens.
7.  To start the installation, click Install.
To change the installation setup, click Back.
The installation wizard installs A-Link Plus.
When the installation is complete, the InstallShield Wizard Completed dialog opens.
8. To start A-Link Plus immediately, checkmark the Launch the program box.
9.  Click Finish.
=  The installation is complete and A-Link Plus is ready to use.
»  Forinstructions on using A-Link Plus, refer to Operating A-Link Plus, page 7.
2.2 Uninstalling A-Link Plus
If you need to uninstall A-Link Plus from the computer proceed as follows.
1. Click Start -> Control Panel -> Add or Remove Programs.
The Add or Remove Programs dialog opens.
2. Scroll to A-Link Plus and select it.
3. Click Remove.
=  All program files associated with A-Link Plus are removed from the computer.

2026-05| V05| F.01U.217.908 User manual
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3 Operating A-Link Plus
3.1 Starting A-Link Plus

1.  To start A-Link Plus, select Start -> All Programs -> Bosch Security Systems -> A-Link Plus ->
A-Link Plus vn.n, or double-click the A-Link Plus vn.n shortcut on your computer desktop.
The Login dialog opens.

2.  Enter the Operator name and Password.
The default entries are ADMIN for both the Operator and Password fields. Both entries are case-
sensitive.

3. Click OK.

4. You are asked to change the default password to an individual password. Click Change.

5. Enter your credentials and click OK.

The A-Link Plus user interface opens.

A-Link Plus - ADMIN
Efe Wiew Customer User Help

O B &% =W %N
[T My Customer Grous Custames Name | Customer Number | Control Panel Type | Frmware varsion | Creste Tme | Last ModFusd |
a0 1 IP-CMSAD-CHL.,  Frmmware ver, ... 2012:07-1... 2012-07-19...
AMAXZ000 11 AMAZ000 HNBOT-Z... 20120723..,
1444 ARAX000 2012-07-2... 2002-07-24...
480 241 1488_¥10 EESi00 012002 0020724,

&)

Figure 3.1: A-Link Plus user interface

Element |Description

1 Menu bar

- File: From the File menu, you can back up or restore data, or exit A-Link Plus.
For more information on backing up and restoring data, refer to Backing Up and Restoring Data, page
22.

—  View: From the View menu, you can show or hide the toolbar, and select a view option for the customer
list (large icons, list or details).

Radionix B.V. User manual 2026-05| V05| F.01U.217.908
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Element |Description

- Customer: From the Customer menu, you can create a new customer group, create a new customer, or
open, delete, or search existing customers.
For more information on customer groups and customers, refer to Working with customer groups, page
11, and Working with customers, page 12.

- User: From the User menu, you can set access levels and make other settings for A-Link Plusoperators.
For more information, refer to Configuring A-Link Plus users, page 9.

2 Toolbar: Use the Toolbar buttons to perform several common functions in A-Link Plus.

[

ER . .
- : Click this button to copy the selected customer.

: Click this button to create a new customer.

- : Click this button to paste a copy of the selected customer.

% : Click this button to print information about the selected customer.

- B . Click this button to show the Customer List using large icons.

- i~ - Click this button to show the Customer List a list.

- 852 . Click this button to show details in the Customer List.

g

3 Customer Group Tree: This field shows all of the customer groups. To see the customers assigned to a

: Click this button to search for a specific customer.

group, select a group. The assigned customers are shown to the right in the Customer List.

4 Customer List: This field shows all customers when My Customer Group is selected in the Customer Group
Tree, or specific customers when a customer group is selected in the Customer Group Tree.

Table 3.1: A-Link Plus user interface descriptions

When A-Link Plus is started for the first time, the left and right panes are empty. When customer
groups and customers are added, the left pane shows a customer group tree and the right pane
shows a customer list.

You can scale the size of the user interface by clicking a corner of the user interface and dragging it to
the desired size. The border separating the two panes and the columns in the right pane can be scaled
as needed.

3.2 Communication settings

To configure communication settings with a control panel, proceed as follows.
1. Select File -> Communication Settings.
The Communication Setting dialog opens.
2. Enter the necessary communication settings.
3. Click Save.
The following table shows the description of the communication settings fields.

Field Description

Direct Link Port | Select the port on your computer that the direct link cable (CC808) is
connected to.

Local IP Address |Select the IP address on your computer for network connect.

Local Port Select the IP port on your computer for network connect.

Modem Port Select the port on your computer that the modem is connected to.

2026-05| V05| F.01U.217.908 User manual Radionix B.V.
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Field Description

Modem String Enter the string that initializes the modem.

Modem Dial Enter the string that configures the modem to dial DTMF or Pulse (Decadic).
String

Modem Answer | Enter the string that commands the modem to answer the phone line.
String

Modem Enter the string that commands the modem to disconnect from the phone
Disconnect line.

String

Carrier Loss Enter the amount of time the modem waits before declaring a carrier loss.
Detection

Modem Register | Enter optional parameters that enable other communication functions.
String

Error Retries Enter the string that sets the number of errors A-Link Plus accepts before
the call is terminated.

Table 3.2: Communication settings field descriptions

1.  For alist of supported modems, refer to Modem Settings, page 26.
2. For more information in modems, refer to the documentation supplied with the modem.

3.3 Configuring A-Link Plus users
The A-Link Plus administrator can add users to A-Link Plus and set their access levels, passwords,
and account names.
Notice!
Multiple-user capabilities in A-Link Plus allows for a detailed security concept. Using a single
administrator account for everyone causes potential security risks and system configuration risks. By
creating individual accounts with limited access, these risks are significantly reduced.
There are three access levels in A-Link Plus. Each access level has different associated permissions:
—  Administrator: Requires full access to all system configurations.
—  Operator: Typically requires full access to all system configurations except print and user

settings.

- Registrar: A registrar can only enter customer information.
You can modify the default permissions for any of the access levels. You can also create custom
access levels.

3.3.1 Changing an existing access level

To change the permissions associated to an existing access level proceed as follows.

1. In A-Link Plus, select User -> Access Level.
The Permissions Level Settings dialog opens.

2. Under Access Level, select the intended access level from the menu (Administrator, Operator, or
Registrar).

3. Inthe Allow field, select a permission and click Add to add the permission to the access level, or
click Remove to remove the permission from the access level.

4. Repeat step 3 to add or remove additional permissions.

Radionix B.V.
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5. To optionally change the name of an existing access level, select the access level from the menu
and click Rename.
The Access Level Name dialog opens.
6. Inthe Name field, enter the new name for the access level and click OK.
The Access Level Name dialog closes, and A-Link Plus uses the new name for the access level.
7. To save your settings, click OK and close the Permissions Level Settings dialog.
The access level has been changed.

3.3.2 Creating a customized access level
To create a new access level:

1. In A-Link Plus, select User>Access Level.
The Permissions Level Settings dialog opens. Refer to, page 9.

2. Under Access Level, click Create.
The Access Level Name dialog opens. Refer to, page 9.

3. Inthe Name field, enter a name for the new access level and click OK.
The Access Level Name dialog closes, and the new access level appears in the menu.

4. Inthe Allow fields, select a permission and click Add to add the permission to the access level.
Repeat this step for all other desired permissions. Refer to, page 9.

5. When you are finished, click OK to save your settings and close the Permissions Level Settings
dialog.

3.33 Adding, changing and deleting a user
A-Link Plus has one default user: ADMIN. The ADMIN user is assigned the administrator access level.
For security purposes, we recommend that you keep the ADMIN user for the system administrator,
and then create unique user accounts for each A-Link Plus user.

Notice!

The default login name and password for the ADMIN user is ADMIN. The login name and password
are both case-sensitive. When you assign the ADMIN user to the system administrator, change the
default login name and password.

How to add a user
1. In A-Link Plus, select User -> Operator Settings.
The Operator Settings dialog opens.
2. Click Add.
The Operator Name dialog opens.
3.  Enter a name for the new user and click OK.
The Operator Name dialog closes and the Operator Settings dialog is updated.
4. Inthe Password field, enter a password.
5. Inthe Confirm field, re-enter the password.
6. From the Access Level menu, select an access level.
The Permissions field shows the assigned permissions for the selected access level.
7.  To change the permissions, click Modify Level.
Refer to Changing an existing access level, page 9.
8. Click OK.
9. To add more users, repeat steps 2 to 8.
10. When you are finished adding users, click Cancel to close the Operator Settings dialog.
=  The new users are added.

How to change a user
1.  In A-Link Plus, select User -> Operator Settings.

2026-05| V05| F.01U.217.908 User manual Radionix B.V.
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34

34.1

3.4.2

343

The Operator Settings dialog opens.

Refer to How to add a user, page 10.

From the Account menu, select a user.

Rename the user if necessary.

Enter a new password if necessary.

Change the access level if necessary.

Change the permissions assigned to the access level if necessary.

4 o o M wN

The user has been changed.

How to delete a user
1. In A-Link Plus, select User -> Operator Settings.
The Operator Settings dialog opens.
Refer to How to add a user, page 10.
2. From the Account menu, select a user.
3. Click Delete.
A confirmation dialog opens.
4. To continue, click Yes.
The confirmation dialog closes.
5. To delete the user and close the Operator Settings dialog, click OK.
=  The user has been deleted.
»  To close the Operator Settings dialog without deleting the user, click Cancel.

Working with customer groups

In A-Link Plus, you can use customer groups to categorize customers with similar attributes (for
example, customer location or control panel type and configuration).

Adding a customer group

1.  Select Customer -> New Customer Group or right-click in the Customer Group Tree and select
New Customer Group to add a customer group.
The New Group dialog opens.

2. Select a parent group for the new group from the Parent Group menu.

w

Enter a name for the new group in the Group Name field.
4.  Click OK.

Renaming a customer group

1. Right-click the customer group and select Rename or click the name of the customer group two
times (once to select, pause, and then click again to rename).

2. Change the name accordingly.

Deleting a customer group

1. Right-click the customer group and select Delete or select the customer group and press the
[Delete] key on your keyboard.

2. Confirm the deletion.

3. To delete without confirmation, press the [Shift] and [Delete] key on your keyboard.

Notice!

You can only delete an empty customer group. There cannot be any customers or customer sub-
groups assigned to the customer group.

You cannot move or delete the root level of the Customer Group Tree (My Customer Group). You can
rename the root level.

Radionix B.V.
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344

Changing the parent customer group relationship
» To change the parent customer group relationship with a customer sub-group, select the sub-

group and move it to the desired parent group.

Notice!

You cannot move or delete the root level of the Customer Group Tree (My Customer Group). You can

rename the root level.

3.5

351

Working with customers

Customers are the clients whose accounts you set up and manage in A-Link Plus.

Adding a customer

> Select Customer -> New Customer, click the New Customer button or right-click in the

Customer List and select New Customer.

The Customer Information tab opens with the following fields.

Field

Description

Customer Group

Select a customer group from the menu options.

Customer Number

Enter the customer ID number (10 digits maximum).

Customer Name

Enter the name of the customer.

Customer Postcode

Enter the postcode of the customer.

Customer Contact

Enter the name of the contact person for the customer.

Contact Phone Number

Enter the phone number for the customer contact person.

Customer City

Enter the city where the customer is located.

Customer Address

Enter the customer address.

Install Date

Enter the date of installation.

Control Panel Phone
Number

Enter the phone number for the control panel.

Control Panel IP Address

Enter the IP address of the panel.

Control Panel Port

Enter the port of the panel.

Answer Machine Bypass

Check this box if Answer Machine Bypass is enabled.

S.T.U Connected

Check this box if an external STU is connected to the control panel.

Table 3.3: Customer Information tab fields

»  When you are finished, click Save.

Notice!

At a minimum, you must enter the Customer Number field. Each customer must have a unique

customer number.

2026-05| V05| F.01U.217.908
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3.5.2 Renaming a customer
1. Right-click the customer and select Rename, or click the name of the customer two times (once
to select, pause, and then click again to rename).
2. Change the name accordingly.
3.5.3 Opening a customer
4 Select the customer in the Customer List and select Customer -> Open Customer or double-
click the customer in the Customer List.
=  The Customer Information tab opens.
3.54 Deleting a customer
1.  Select the customer in the Customer List and select Customer -> Delete Customer or right-click
the customer group and select Delete or select the customer group and press the [Delete] key on
your keyboard.
2. Confirm the deletion.
3. To delete without confirmation, select the customer and press the [Shift] and [Delete] key on
your keyboard.
3.5.5 Copying and pasting a customer
1. Right-click the customer and select Copy.
2. Right-click in the Customer List and select Paste.
It is possible to paste the copied customer into a different customer group.
Notice!
When you copy and paste a customer, the information in the Panel Configuration tab and Customer
Information tab (except customer number and customer name) is retained.
3.5.6 Searching customers
1. Select Customer -> Search Customer.
The Search Customer dialog opens.
2. Enter the desired search criteria (customer number, customer name, panel phone number, or
panel type).
3. Click Search.
The results appear in the field below the search criteria.
4. To open the Customer Information dialog to view configuration settings for the selected
customer, double-click a customer.
5. Click Quit to close the Search Customer dialog.
3.5.7 Customer information
You can either print or export customer information.
How to print customer tnformation
1. Select the customer in the Customer List and select File -> Print or select the customer in the
Customer List and click the Print button.
The Select Print Content dialog opens.
By default, all content is selected for printing.
2. Clear the checkboxes for the content you do not want to print.
3. Click OK and select a printer.
Radionix B.V. User manual 2026-05| V05| F.01U.217.908
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3.6

3.7

How to export customer information
1.  Select File -> Export.
The Select Export Content dialog opens.
By default, all content is selected for export.
2. Clear the checkboxes for the content you do not want to export.
3. Click OK.
The Save As dialog opens.
4. Use the Save in menu to find a location to save export the customer information.
By default, A-Link Plus assigns a file name using the customer number.
5. If necessary, enter a different file name in the File name field.
Select a file type from the Save as type menu.
By default, A-Link Plus exports the customer information as a Microsoft Excel file (.xIs). You can
also select to export the customer information as a text file (.txt).
7.  Click Save.
A-Link Plus exports the customer information to the specified location and in the specified file
format.

Configuring a control panel

1. Open a customer.
The Customer Information tab opens.

2. Select the Control Panel Configuration tab.

3. Foranew customer, select the control panel type installed at the customer site from the Control
Panel Type menu.
You cannot change the control panel type for existing customers.

4.  When you select a control panel type, the Panel Configuration tab updates to show the
programming parameters for the selected control panel type.

5.  Configure the control panel programming as required.
Refer to the quick help or specific online help for your control panel in A-Link Plus and the control
panel documentation for programming details.

6. Click Save.

How to enter values when configuring a control panel

There are two types of fields for which values can be entered on the Panel Configuration tab.
—  Editable field

To enter data in an editable field, right-click the field and select Edit or click on it twice.
Enter the data.

Press [Enter] on your keyboard.

w N e

—  Combination Field

A combination field contains a list of options to select from.

1. Right-click the field and select Edit or click on it twice.

2. Click the arrow to see the list of options, and select an option.

How to restore default values
» If you need to reset a parameter to its default value, right-click the parameter and select Restore
Default Value.

Connecting to a control panel

1. Open a customer.
The Customer Information tab opens.
2. Select the Link tab.

2026-05| V05| F.01U.217.908 User manual Radionix B.V.
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3.7.1

3.7.2

3.

Select a communication method (Direct Connect, Modem Connect or Network Connect).

Refer to

Direct Connect, page 15
Modem Connect, page 15
Network Connect, page 16

Direct Connect

1.

Connect the CC808 Direct Link Cable to an available COM port on your PC and the control
panel.

From the Link tab, select Direct Connect.

Click Connect.

When A-Link Plus is online with the control panel, A-Link Plus compares the date and time
settings in the control panel to the settings on your PC. If there is a difference, A-Link Plus
prompts you to synchronize the date and time settings between your PC and the control panel.

When date and time settings are synchronized, you can choose from the following options.

Upload programming data from the control panel to A-Link Plus.
Refer to Upload/Download Programming Data, page 16.

Download programming data from A-Link Plus to the control panel.
Refer to Upload/Download Programming Data, page 16.

Perform a special function.

Refer to Special Functions, page 17.

Refer to

Upload/Download Programming Data, page 16
Special Functions, page 17

Modem Connect

1.

2.

Connect the modem to the A-Link Plus computer.

Refer to Modem Settings, page 26 and the modem documentation for modem settings and
options.

From the Link tab, select Modem Connect.

There are three communication options to choose from:

>

A-Link Plus calls the control panel

Click Connect to start a communication session using the connected modem.

The control panel calls back after A-Link Plus calls first (Callback)

If the callback is enabled in the control panel programming, A-Link Plus waits for the control
panel to return the phone call before starting a communication session.

A-Link Plus waits for an incoming call

Click Wait for Incoming Call. A-Link Plus then waits for the control panel to call before starting a
communication session.

Operate callback command through the control panel keypad, the control panel calls back the
programmed monitoring station phone number.

When A-Link Plus is online with the control panel, A-Link Plus compares the date and time
settings in the control panel to the settings on your PC. If there is a difference, A-Link Plus
prompts you to synchronize the date and time settings between your PC and the control panel.

When date and time settings are synchronized, you can choose from the following options.

Upload programming data from the control panel to A-Link Plus.
Refer to Upload/Download Programming Data, page 16.

Radionix B.V.
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- Download programming data from A-Link Plus to the control panel.

Refer to Upload/Download Programming Data, page 16.

- Perform a special function.

Refer to Special Functions, page 17.

Refer to

- Upload/Download Programming Data, page 16

- Special Functions, page 17

3.7.3 Network Connect

1.  Connect the network to the control panel that supports network, and connect the network to the

A-Link Plus computer.

Refer to Communication settings, page 8 for local network address and network port settings.
2. From the Link tab, select Network Connect.
With Network Connect, there are two communication options to choose from:

A-Link Plus connects the control panel: Click Connect to start a communication session
using the local IP address and port settings.

A-Link Plus waits for control panel connection: Click Wait for Incoming Call. A-Link Plus
then waits for the control panel to connect before starting a communication session.
Operate callback command through the control panel keypad, the control panel directly
connects to the A-Link Plus using the local IP address and port settings.

3. Below options are enabled when A-Link Plus is online with the control panel.

Upload programming data from the control panel to A-Link Plus.
Refer to Upload/Download Programming Data, page 16.

Download programming data from A-Link Plus to the control panel.
Refer to Upload/Download Programming Data, page 16.

Perform a special function.

Refer to Special Functions, page 17.

3.74 Upload/Download Programming Data

When A-Link Plus is online with the control panel, you can either send or receive programming data.

Upload Data from the Control Panel

1. Click Upload from Control Panel to copy the programming data from the control panel into A-
Link Plus.
If there are differences between the programming data in the customer account and the control

panel, A-Link Plus prompts you to continue.

2026-05| V05| F.01U.217.908
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3.7.5
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Figure 3.2: Upload Prompt

2. Click Yes to continue with the upload.

3. A-Link Plus replaces the data in the customer account with the data from the control panel, and
marks the changes in red on the Panel Configuration tab.

4. Click Save to save the programming data that you uploaded into A-Link Plus.

Download Data to the Control Panel
Click Download to Control Panel to send the programming data in A-Link Plus into the control panel.

Special Functions

The special functions options are enabled when A-Link Plus is online with the control panel. Select a
function from the list, and then click Launch Selected Function.

Refer to the following sections for descriptions of the special functions.

ARM/DISARM Unit
Select ARM Unit to arm the system. The system arms after the two-beep warning.
Select DISARM Unit to disarm the system. The system disarms after the two-beep warning.

Siren ON/OFF
Select Siren ON to turn the siren on.
Select Siren OFF to turn the siren off.

Remote Output ON/OFF (Solution Series)

Select Remote Output ON to turn the remote output on.

Select Remote Output OFF to turn the remote output off.

If the system has multiple output channels, select the appropriate channel. Refer to below figure.

Radionix B.V.
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{= Een Ehhee | Disconnect I
& |

I™ LUsing e default mader string Uplaad fram Control Panel I
€ Network Canniec Download to Contral Pane! I

Special Functions

ARM Unit

DISARK Unit

Siren OM

Siren OFF

Remote Output OM

Remote Qutput OFF
- Codepad Simulator

Dialer Event Memary

] Select Output;
Test Report Time
Review Joumnal
Set New Time 2

- [uem Faults

I

Launch Selected Function

Lirk [dlz

Cluit

Figure 3.3: Remote Output ON/OFF

Codepad Simulator(Solution Series)

Select Codepad Simulator to launch a simulated codepad. The simulator shows the on-board zones
and status for system power (AC and battery) and siren. To perform system operations, use your
computer keyboard to press the keys on the codepad simulator. Refer to figure Codepad Simulator
and table Keyboard-to-Codepad Simulator Keystrokes.
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Keypad Simulator

paway | |

Figure 3.4: Codepad Simulator

On your computer keyboard, press a key shown in the Keyboard Key column to operate the

corresponding codepad simulator key.

Keyboard Key Codepad Simulator Key
1 1

2 2

3 3

4 4

5 5

6 6

7 7

8 8

9 9

0 0

* *STAY
/ #AWAY

Table 3.4: Keyboard-to-Codepad Simulator Keystrokes

Dialer Event Memory

Select Dialer Event Memory to open the dialer event log.

When you close the dialer event log, A-Link Plus asks if you want to save data to the log. Click Yes.

Radionix B.V.

User manual

2026-05| V05| F.01U.217.908



20 en | Operating A-Link Plus

A-Link Plus

? j Save the data into databaser

Mo Cancel ‘

Figure 3.5: Save Data Prompt
This prompt only appears for existing customer accounts with data already saved to the log. This
prompt does not appear for new customers with no data saved in the log.

Test Report Time
Select Test Report Time to enter a new time for the control panel to send test reports to the
monitoring station.

Review Journal

Select Review Journal to open the journal log.

When you close the journal log, A-Link Plus asks if you want to save data to the log. Click Yes.
This prompt only appears for existing customer accounts with data already saved to the log. This
prompt does not appear for new customers with no data saved in the log.

Set New Time
Select Set New Time to adjust the time setting in the control panel.

Query Faults(Solution Series)

Select Query Faults to open the fault log. The fault log only opens if a fault has occurred.

When you close the fault log, A-Link Plus asks if you want to save data to the log. Click Yes.

This prompt only appears for existing customer accounts with data already saved to the log. This
prompt does not appear for new customers with no data saved in the log.

3.8 History Events

To view the history log:
1.  Open a customer account.
2.  From the Customer Information dialog, select the History Event tab.
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3433 , 148B_V10(Firmware ver. 1.08)

Custarmer Infarmation ] Cantral Panel Configuration 1 Link.

Histary Event ] Customer Notepad ]

Dialer Event -

Ipload Time | Event Content I Channel ] Rzt ] R«B &

2012-07-24 14:37:38 Low Battery Pending W E —

2012-07-24 14:37.38 Low Battery Pending [ FrS

2012-07-24 14:37.38 Low Battery Pending M

2012-07-24 14:37:38 Opening by szer 1 Sent M

2012-07-24 14:37:38 Cloging by Uzer 1 Sent M

2012-07-24 14:37.38 Opening by Uszer 1 Sent [RE bt

] |

Journal Log

Ipload Time J Event Content I Event Time i

2002-07-24 14.37.22 Time changed by User 32 2M2-07-24 143745 1

201 2-07-24 14:37.22 A-Link Plus Seszion Opened 2007-07-01 11:52:34

2012-07-24 14:37.22 A-Link Plus Session Clozed 2001-01-01 09:23:.52

201 2-07-24 14:37.22 A-Link Plus Seszion Opened 2007-07-01 09:02.57

2012-07-24 143722 é-Link, Plus Seszsion Clozed 2007-01-01 08:55:54

2012-07-24 14:37.22 &-Link Plus Seszion Opened 2007-07-01 08:53:02

2012-07-24 14:37.22 D ata Changed 20071-01-01 08:52:33 ~

£ | o
~Fault Log

Ipload Time Fault Content ]

2012-07-24 14:37:08 Low Battery

| ot |

Figure 3.6: History Event Tab

To search the history:

1. Right-click the list you want to search in (Dialer Event, Journal Log, or Fault Log) and select

Search. The Search History dialog opens.
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3.9

39.1

I

i~ Query Condition -

Figld Mame J| :j [~ Conjunction—
Operator - Shd
Value J . G|
ahditiah ] | Query I
Upload Time J Ewent Content I Channel | Rxd J R+B J

Select Al ] Unzelect Delete Export Cuit

Figure 3.7: Search History Dialog

2. Use the Query Condition fields to define your search parameters.
3.  Click Query to search the history.
4.  When the search is complete, you can either export or delete a single event or multiple events.

Backing Up and Restoring Data

Back up Data
1.  Select File>Backup Data. The Backup Data dialog opens.

Backup Data |'5_(|

File N ame 1| Browse

| ut |

Figure 3.8: Backup Data Dialog
2. Click Browse and specify a location to save the backup file (WBF).
3. Click Start. A-Link Plus confirms the backup was successful.
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A-Link Plus

1 ) Data successfully backed up.

Figure 3.9: Backup Confirmation
4.  Click OK. The backup is complete.

Notice!
A-Link Plus only backs up the following data: Access levels, user information, customer information
(except for the history log), and customer group information (except for the root group).

3.9.2 Restore Data
1. Select File>Restore Data. The Restore Backup Data dialog opens.
Restore Backup Data Ig|
File: Mame ]| Browsze
] Cluit ‘
Figure 3.10: Restore Backup Data Dialog
2. Click Browse to find the location of the backup (.\WBF) file.
3. Ifthereis duplicate data in the backup file and A-Link Plus, A-Link Plus prompts you to either
skip or overwrite the duplicate data. Click Skip or Overwrite.
Click Apply to All Items to apply this action to all occurrences of duplicate data.
X
Permizzions Level Adminiztrator’ already exists, ovenwrite or skip?
I Applyto all ltems
Owenarite
Figure 3.11: Restore Data Skip/Overwrite Dialog
4.  A-Link Plus confirms that the restore was successful. Click OK.
A-Link Plus
Ll
1 ) The data was successfully restored.
Figure 3.12: Restore Confirmation
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4 Transferring A-Link Plus Data

If you are using the DOS version of A-LINK, A-Link Plus provides a tool to transfer data from the DOS
version of A-LINK to the Windows version of A-Link Plus.
To open the transfer tool:

1.

Select Start>All Programs>Bosch Security Systems>A-Link Plus vn.n>Transfer Tool.
The A-LINK Transfer dialog opens.

i~ Transfer contral panel type? E

Browsze. .
Browse.. |

Back up curent database file as |C:\F‘rogram Filez\Bosch Security SystemiA-Link PlushD atabaze\ClientData201004  Browse...

A-LIME, inztalled fold

[ 1404 w10

[ 1408 w10

[ 145510

[ 51620 {oad AL INK Data I
G160

Cuztorner Mumber | Cuztomer Mame ] Contact Phone Numnber 1 Control Panel Type 1 Contral Panel Phone Nu... I

Total count;

I

Figure 4.1: A-LINK Transfer Dialog

2.

Next to the A-LINK installed fold field, click Browse and find the location for the DOS version of
A-LINK.

Next to the Back up current database file as field, click Browse and find the location of the
current A-Link Plus backup file.

Click Load A-LINK Data.

The data from A-LINK loads into the data field below.

Under Transfer control panel type?, select the control panel types that must be transfered.

If desired, select Include A-LINK communication parameters.

A-Link Plus will use the communication parameters as configured for A-LINK.
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7. From the data field, select the individual data elemets to tranfer, or click Select All to select all of

the data elements.

8.  Click Transfer.
The progress bar below shows the completion rate for the data transfer.
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5

Modem Settings

This section shows configuration settings for modems that were tested for use with A-Link Plus. To

ensure the modem communicates properly with A-Link Plus and the control panel, use the settings

shown in this section.

Modem Tested

Modem Register Strings, DIP Switch Settings

Banksia Bit Blitzer 12E

S2=43 S6=2 S7=100 S8=2 B0
DIP Switch Settings:

1=0FF, 2=0FF, 3=0N, 4=0FF, 5=0N, 6=0FF, 7=0N,

8=0N, 9=0N, 10=0ON

Banksia Bit Blitzer XM124S/RFAX

S2=43 S6=2 S7=100 S8=2 BO
S9=2 S10=100 X0 M3 L3

Banksia PCMCIA MyFast Modem
v.34 - 33.6K

S2=43 S6=2 S7=100 S8=2 BO
S59=2 S10=100 %C0 X0 M1

Banksia MyVoice Modem - 33.6K

S2=43 S6=2 S7=100 S8=2 BO
S9=2 S10=100 X0 M1

Table 5.1: Settings for Banksia Modems

Modem Tested

Modem Register Strings

Datacraft Multispeed V32 BIS
(Dataplex) Telecom

&F0 F1 S2=43 S6=2 &KO0 VO
S7=150 S8=2 S10=21 M2 L2

Dataplex DPX596

S2=43 S6=2 S7=60 S8=2 F1 &EO0 *EO

%F0 *FO S9=2 S10=100 X0 M1

Table 5.2: Settings for Dataplex Modems

Modem Tested

Modem Register Strings

Dynalink V1414VQH

S2=43 S6=2 S7=100 S8=2 S37=3

NO ¥NO BO V0 S9=2 S10=100 X0 M3 L3

Dynalink V1428VQH

S2=43 S6=2 S7=100 S8=2 S37=3

NO ¥NO BO V0 S9=2 S10=100 X0 M3 L3

Table 5.3: Settings for Dynalink Modems

Modem Tested

Modem Register Strings

Hayes ACCURA

S2=43 S6=2 S7=100 S8=2 V0 B15
S9=2 S10=100 X0 M3 L3 &Q0
NOTE: In Modem Strings, replace the BO command with B15.

Hayes OPTIMA

S2=43 S6=2 S7=100 S8=2 V0 B15
S9=2 S10=100 X0 M3 L3
NOTE: In Modem Strings, replace the BO command with B15.

Hayes OPTIMA 144

S2=43 S6=2 S7=100 S8=2 B15
S9=2 510=100 X0 M3 L3 &Q0
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NOTES:

- In Modem Strings, replace the BO command with B15.

- Version 1.10 only synchronizes by initiating a modem call from

the control panel (operate callback command through keypad).

Table 5.4: Settings for Hayes Modems

Modem Tested Modem Register StringS

Lightspeed 5600 ASVD S2=43 S6=2 S7=100 S8=2 S10=255 X0 M1

Table 5.5: Settings for Lightspeed Modems

Modem Tested Modem Register Strings

Maestro Executive 96M S2=43 S6=2 S7=100 S8=2 B0 %C0 VO S9=2 S10=100 X0 M3 L3

Table 5.6: Settings for Maestro Modems

Modem Tested

Modem Register Strings

Netcomm 1234

S2=43 S6=2 S7=100 S8=2 B0 V0 S9=2 S10=100 X0 M2 L3
NOTE: This modem has problems interpreting
transmissions on some bit patterns. This problem might
interfere with uploading data from the control panel.

Netcomm Smart Modem V32 M5

S2=43 S6=2 S7=100 S8=2 S0=0 ¥NO %C0 %E0 #J0 &CO
S9=2 S10=100 X0 M1

NOTES:

- In Modem Settings, replace the BO command with B15.
—  Switches SW1-SW5 = DOWN, SW6-SW8 = UP

Netcomm Voice Master 288

S2=43 S6=2 S7=100 S8=2 V0 B0 %C0 &Q0 S9=2 S10=100
X0 M2 L2

Table 5.7: Settings for Netcomm Modems

Modem Tested

Modem Register Strings

Spirit Cobra 33600

B1 S2=043 S7=255 S8=2 S9=10 S10=100
+MS=0,0,300,300 ¥NO X1 M3 L3

Spirit Ventura 33.6K PCMCIA

S2=43 56=2 S7=100 S8=2 B0 S9=2 S10=100 X0 M1

Spirit Viper

S2=43 S6=2 S7=100 S8=2 S37=1 N0 B0 S9=2 S10=100 X0
M3 L3 %C0 %EQ VO

NOTE: For some older Viper modems, set Progamming
Location 899 to 14.

Table 5.8: Settings for Spirit Modems

Modem Tested Modem Register Strings

Radionix B.V.

User manual 2026-05| V05| F.01U.217.908



28 en | Modem Settings

Xstreama XT2814SAM S2=43 S6=2 S7=100 S8=2 S9=2 V0 S10=100 X0 M2 &Q6 %CO0
S37=1NOF1

Table 5.9: Settings for Xstreama Modems

Modem Tested Modem Register Strings

Zoom V.32BIS S2=43 S6=2 S7=100 S8=2 %C0 &Q6 S37=1 N0 &C1 B0 S9=2
S510=100 X0 M3 L3 VO

Table 5.10: Settings for Zoom Modems

Modem Tested Modem Register Strings

ZyXEL Alink 2.61 and later | S2=43 S6=2 S7=100 S8=2 V0 &N16 &KO0 &M0 &HO0 &C0 *Q0 S9=2
S10=100 X0 M3 L3

Table 5.11: Settings for ZyXEL Modems

Bit Blitzer 12E

The Bit Blitzer 12E Modem has a 10-position DIP switch bank located on the underside of the case.
These DIP switches allow for easy configuration. Refer to Bit Blitzer 12E, page 28 and Bit Blitzer
12E, page 28 when using the Bit Blitzer 12E Modem with A-Link Plus.

Modem String Description Modem String Setting
Modem String ATEOQOBO

Modem Dial String DT

Modem Answer String A

Modem Disconnected String HO

Carrier Loss Detection 200
Modem Register Strings S2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0 M1
Error Retries 20

Table 5.12: String Settings for the Bit Blitzer 12E Modem

DIP Switch Setting
1 OFF

2 OFF

3 ON

4 OFF

5 ON

6 OFF

7 ON

8 ON
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DIP Switch Setting
9 ON
10 ON

Table 5.13: DIP Switch Settings for the Bit Blitzer 12E Modem

GENPAC 32C Modem

Modem String Description

Modem String Setting

Modem String

ATEOQO0&F2S0=0

Modem Register Strings

XOM1

Table 5.14: String Settings for the GENPAC 32C Modem

Maestro Jetstream Series 3 Modem

Modem String Description

Modem String Setting

Modem String ATEOQOBO
Modem Dial String DT
Modem Answer String A

Modem Disconnected String HO

Carrier Loss Detection 200

Modem Register Strings

S$2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0¥NO M3 L3 B0 VO
+MS=V21

Error Retries

20

Table 5.15: String Settings for the Maestro Jetstream Series 3 Modem

Maestro Jetstream M240 V92 Modem

Modem String Description

Modem String Setting

Modem String ATEOQOBO
Modem Dial String DT
Modem Answer String A

Modem Disconnected String HO

Carrier Loss Detection 200

Modem Register Strings

S2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0¥NO M3 L3 BO VO
+MS=V21

Error Retries

20

Table 5.16: String Settings for the Maestro Jetstream M240 V92 Modem

Radionix B.V.

User manual 2026-05| V05| F.01U.217.908




30 | Modem Settings

2026-05| V05| F.01U.217.908 User manual Radionix B.V.






Radionix B.V.
Achtseweg Zuid 173
5651 GW Eindhoven
The Netherlands
www.radionix.com
© Radionix 2026

202605280806




	 Table of contents
	1 Overview
	1.1 About documentation
	1.2 A-Link Plus remote programming software overview
	1.3 A-Link Plus applications
	1.3.1 A-Link Plus
	1.3.2 Transfer tool

	1.4 Control panel compatibility
	1.5 Minimum system requirements

	2 Installing and unistalling A-Link Plus
	2.1 Installing A-Link Plus
	2.2 Uninstalling A-Link Plus

	3 Operating A-Link Plus
	3.1 Starting A-Link Plus
	3.2 Communication settings
	3.3 Configuring A-Link Plus users
	3.3.1 Changing an existing access level
	3.3.2 Creating a customized access level
	3.3.3 Adding, changing and deleting a user

	3.4 Working with customer groups
	3.4.1 Adding a customer group
	3.4.2 Renaming a customer group
	3.4.3 Deleting a customer group
	3.4.4 Changing the parent customer group relationship

	3.5 Working with customers
	3.5.1 Adding a customer
	3.5.2 Renaming a customer
	3.5.3 Opening a customer
	3.5.4 Deleting a customer
	3.5.5 Copying and pasting a customer
	3.5.6 Searching customers
	3.5.7 Customer information

	3.6 Configuring a control panel
	3.7 Connecting to a control panel
	3.7.1 Direct Connect
	3.7.2 Modem Connect
	3.7.3 Network Connect
	3.7.4 Upload/Download Programming Data
	3.7.5 Special Functions

	3.8 History Events
	3.9 Backing Up and Restoring Data
	3.9.1 Back up Data
	3.9.2 Restore Data


	4 Transferring A-Link Plus Data
	5 Modem Settings

